<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Flying squad members come under fire, Middleburg | South Africa Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://southafricatoday.net/xmlrpc.php" />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Flying squad members come under fire, Middleburg';
</script>
<meta property="og:image" content="https://southafricatoday.net/wp-content/uploads/2017/10/bullet-hole-2.jpg" /><link rel="icon" type="image/png" href="https://southafricatoday.net/wp-content/uploads/2016/08/favicon-sat.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://southafricatoday.net/wp-content/uploads/2016/08/sat-logo-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://southafricatoday.net/wp-content/uploads/2016/08/sat-logo-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://southafricatoday.net/wp-content/uploads/2016/08/sat-logo-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://southafricatoday.net/wp-content/uploads/2016/08/sat-logo-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://southafricatoday.net/wp-content/uploads/2016/08/sat-logo-144x144.png" />

<link rel="canonical" href="https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/" />
<link rel="publisher" href="https://plus.google.com/+SouthafricatodayNetNews/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Flying squad members come under fire, Middleburg | South Africa Today" />
<meta property="og:description" content="The police in Mpumalanga are looking for a group of suspects who shot at the Middleburg Flying Squad members on 10 October 2017, at approximately 22:00. The dedicated members were on duty conducting patrols on the N4 and signaled a white Audi A4 mounted with Gauteng registration number plates to stop for a search. According &hellip;" />
<meta property="og:url" content="https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/" />
<meta property="og:site_name" content="South Africa Today" />
<meta property="article:publisher" content="https://www.facebook.com/southafricatoday/" />
<meta property="article:tag" content="Crime Stop" />
<meta property="article:tag" content="Flying Squad" />
<meta property="article:tag" content="information" />
<meta property="article:tag" content="Kriel" />
<meta property="article:tag" content="Kriel crime" />
<meta property="article:tag" content="Kriel news" />
<meta property="article:tag" content="Kriel saps" />
<meta property="article:tag" content="Kriel shooting" />
<meta property="article:tag" content="Middleburg" />
<meta property="article:tag" content="Middleburg crime" />
<meta property="article:tag" content="Middleburg Flying Squad" />
<meta property="article:tag" content="Middleburg Flying Squad shooting" />
<meta property="article:tag" content="Middleburg news" />
<meta property="article:tag" content="Middleburg shooting" />
<meta property="article:tag" content="N4" />
<meta property="article:tag" content="N4 shooting" />
<meta property="article:tag" content="SAPS" />
<meta property="article:section" content="Mpumalanga" />
<meta property="article:published_time" content="2017-10-11T10:24:49+00:00" />
<meta property="fb:app_id" content="172873769946520" />
<meta property="og:image" content="https://southafricatoday.net/wp-content/uploads/2017/10/bullet-hole-2.jpg" />
<meta property="og:image:secure_url" content="https://southafricatoday.net/wp-content/uploads/2017/10/bullet-hole-2.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The police in Mpumalanga are looking for a group of suspects who shot at the Middleburg Flying Squad members on 10 October 2017, at approximately 22:00. The dedicated members were on duty conducting patrols on the N4 and signaled a white Audi A4 mounted with Gauteng registration number plates to stop for a search. According [&hellip;]" />
<meta name="twitter:title" content="Flying squad members come under fire, Middleburg | South Africa Today" />
<meta name="twitter:site" content="@SATodayNews" />
<meta name="twitter:image" content="https://southafricatoday.net/wp-content/uploads/2017/10/bullet-hole-2.jpg" />
<meta name="twitter:creator" content="@SATodayNews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/southafricatoday.net\/","name":"South Africa Today","potentialAction":{"@type":"SearchAction","target":"https:\/\/southafricatoday.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/southafricatoday.net\/south-africa-news\/mpumalanga\/flying-squad-members-come-under-fire-middleburg\/","sameAs":["https:\/\/www.facebook.com\/southafricatoday\/","https:\/\/plus.google.com\/+SouthafricatodayNetNews\/","https:\/\/twitter.com\/SATodayNews"],"@id":"#organization","name":"South Africa Today","logo":"http:\/\/southafricatoday.net\/wp-content\/uploads\/2016\/04\/south-africa-today-di.png"}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//api.content-ad.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Africa Today &raquo; Feed" href="https://southafricatoday.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Africa Today &raquo; Comments Feed" href="https://southafricatoday.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Africa Today &raquo; Flying squad members come under fire, Middleburg Comments Feed" href="https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southafricatoday.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://southafricatoday.net/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css' href='https://southafricatoday.net/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.70' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://southafricatoday.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://southafricatoday.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southafricatoday.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southafricatoday.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://southafricatoday.net/?p=96516' />
<link rel="alternate" type="application/json+oembed" href="https://southafricatoday.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthafricatoday.net%2Fsouth-africa-news%2Fmpumalanga%2Fflying-squad-members-come-under-fire-middleburg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southafricatoday.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthafricatoday.net%2Fsouth-africa-news%2Fmpumalanga%2Fflying-squad-members-come-under-fire-middleburg%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://southafricatoday.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="ca_title" content="Flying squad members come under fire, Middleburg" /><meta name="ca_image" content="https://southafricatoday.net/wp-content/uploads/2017/10/bullet-hole-2-150x150.jpg" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/southafricatoday.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/southafricatoday.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<style>body {visibility:hidden;}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42087569-14', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://southafricatoday.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://southafricatoday.net/category/south-africa-news/",
                                "name": "South Africa News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://southafricatoday.net/category/south-africa-news/mpumalanga/",
                                "name": "Mpumalanga"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/",
                                "name": "Flying squad members come under fire, Middleburg"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://southafricatoday.net/wp-content/uploads/2015/12/cropped-south-africa-today-1024-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://southafricatoday.net/wp-content/uploads/2015/12/cropped-south-africa-today-1024-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://southafricatoday.net/wp-content/uploads/2015/12/cropped-south-africa-today-1024-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://southafricatoday.net/wp-content/uploads/2015/12/cropped-south-africa-today-1024-300x300.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-96516 single-format-standard flying-squad-members-come-under-fire-middleburg global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/southafricatoday/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+SouthafricatodayNetNews" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://za.pinterest.com/SAfricaToday" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SATodayNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-30123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-30123"><a href="https://southafricatoday.net/">Home</a></li>
<li id="menu-item-30121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-30121"><a href="https://southafricatoday.net/category/south-africa-news/">South Africa<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://southafricatoday.net/category/south-africa-news/eastern-cape/">Eastern Cape</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/south-africa-news/free-state/">Free State</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/south-africa-news/gauteng/">Gauteng</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/south-africa-news/kwazulu-natal/">KwaZulu Natal</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/south-africa-news/limpopo/">Limpopo</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/south-africa-news/mpumalanga/">Mpumalanga</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/south-africa-news/north-west/">North West</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/south-africa-news/northern-cape/">Northern Cape</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/south-africa-news/western-cape/">Western Cape</a></li>
</ul>
</li>
<li id="menu-item-30122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30122"><a href="https://southafricatoday.net/category/world-news/">World News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://southafricatoday.net/category/world-news/asia-and-pacific/">Asia and Pacific</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/world-news/europe/">Europe</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/world-news/latin-america/">Latin America</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/world-news/middle-east/">Middle East</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/world-news/russia/">Russia</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/world-news/united-states/">United States</a></li>
</ul>
</li>
<li id="menu-item-39288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39288"><a href="https://southafricatoday.net/tag/farm-attack/">Farm Attack</a></li>
<li id="menu-item-42254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42254"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-66580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66580"><a href="https://southafricatoday.net/category/economy/">Economy</a></li>
<li id="menu-item-30125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30125"><a href="https://southafricatoday.net/travel/">Travel</a></li>
<li id="menu-item-40520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40520"><a href="https://southafricatoday.net/media/">Media Gallery</a></li>
<li id="menu-item-66308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66308"><a href="https://southafricatoday.net/category/technology/">Technology</a></li>
<li id="menu-item-30124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30124"><a href="https://southafricatoday.net/africa-news/">Africa News</a></li>
<li id="menu-item-33015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33015"><a href="https://southafricatoday.net/sport/">Sport</a></li>
<li id="menu-item-45064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45064"><a href="https://southafricatoday.net/category/press-release/">Press Release</a></li>
<li id="menu-item-60572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60572"><a href="https://southafricatoday.net/submit-article/">Submit Article</a></li>
</ul>
</li>
<li id="menu-item-42255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42255"><a href="https://southafricatoday.net/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/anti-aging/">Anti-Aging</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/celebrities/">Celebrities</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/education/">Education</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/entertainment/">Entertainment</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/fitness/">Fitness</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/food/">Food</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/health/">Health</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/personal-finance/">Personal Finance</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/women/">Women</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/your-safety/">Your Safety</a></li>
</ul>
</li>
<li id="menu-item-66527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66527"><a href="https://southafricatoday.net/category/social-tv-news/">Social-TV</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://southafricatoday.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-12">
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="https://southafricatoday.net/">
<img class="td-retina-data" data-retina="https://southafricatoday.net/wp-content/uploads/2017/03/SAT-banner-544x180.jpg" src="https://southafricatoday.net/wp-content/uploads/2016/08/SAT-banner-272x90.jpg" alt="South Africa Today" title="South Africa Today News" />
<span class="td-visual-hidden">South Africa Today</span>
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-30123"><a href="https://southafricatoday.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-30121"><a href="https://southafricatoday.net/category/south-africa-news/">South Africa</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_59dde2e2b0007_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_59dde2e2b0007"><script>var block_td_uid_1_59dde2e2b0007 = new tdBlock();
block_td_uid_1_59dde2e2b0007.id = "td_uid_1_59dde2e2b0007";
block_td_uid_1_59dde2e2b0007.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59dde2e2b0007_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_59dde2e2b0007_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_59dde2e2b0007.td_column_number = "3";
block_td_uid_1_59dde2e2b0007.block_type = "td_block_mega_menu";
block_td_uid_1_59dde2e2b0007.post_count = "4";
block_td_uid_1_59dde2e2b0007.found_posts = "12238";
block_td_uid_1_59dde2e2b0007.header_color = "";
block_td_uid_1_59dde2e2b0007.ajax_pagination_infinite_stop = "";
block_td_uid_1_59dde2e2b0007.max_num_pages = "3060";
tdBlocksArray.push(block_td_uid_1_59dde2e2b0007);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_59dde2e2b0007" id="td_uid_2_59dde2e2d4cf6" data-td_block_id="td_uid_1_59dde2e2b0007" data-td_filter_value="" href="https://southafricatoday.net/category/south-africa-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_59dde2e2b0007" id="td_uid_3_59dde2e2d4f69" data-td_block_id="td_uid_1_59dde2e2b0007" data-td_filter_value="33925" href="https://southafricatoday.net/category/south-africa-news/eastern-cape/">Eastern Cape</a><a class="mega-menu-sub-cat-td_uid_1_59dde2e2b0007" id="td_uid_4_59dde2e2d5304" data-td_block_id="td_uid_1_59dde2e2b0007" data-td_filter_value="33926" href="https://southafricatoday.net/category/south-africa-news/free-state/">Free State</a><a class="mega-menu-sub-cat-td_uid_1_59dde2e2b0007" id="td_uid_5_59dde2e2d5695" data-td_block_id="td_uid_1_59dde2e2b0007" data-td_filter_value="33927" href="https://southafricatoday.net/category/south-africa-news/gauteng/">Gauteng</a><a class="mega-menu-sub-cat-td_uid_1_59dde2e2b0007" id="td_uid_6_59dde2e2d5a3e" data-td_block_id="td_uid_1_59dde2e2b0007" data-td_filter_value="33928" href="https://southafricatoday.net/category/south-africa-news/kwazulu-natal/">KwaZulu Natal</a><a class="mega-menu-sub-cat-td_uid_1_59dde2e2b0007" id="td_uid_7_59dde2e2d5dd0" data-td_block_id="td_uid_1_59dde2e2b0007" data-td_filter_value="33929" href="https://southafricatoday.net/category/south-africa-news/limpopo/">Limpopo</a><a class="mega-menu-sub-cat-td_uid_1_59dde2e2b0007" id="td_uid_8_59dde2e2d6157" data-td_block_id="td_uid_1_59dde2e2b0007" data-td_filter_value="33930" href="https://southafricatoday.net/category/south-africa-news/mpumalanga/">Mpumalanga</a><a class="mega-menu-sub-cat-td_uid_1_59dde2e2b0007" id="td_uid_9_59dde2e2d64e2" data-td_block_id="td_uid_1_59dde2e2b0007" data-td_filter_value="33932" href="https://southafricatoday.net/category/south-africa-news/north-west/">North West</a><a class="mega-menu-sub-cat-td_uid_1_59dde2e2b0007" id="td_uid_10_59dde2e2d6849" data-td_block_id="td_uid_1_59dde2e2b0007" data-td_filter_value="33931" href="https://southafricatoday.net/category/south-africa-news/northern-cape/">Northern Cape</a><a class="mega-menu-sub-cat-td_uid_1_59dde2e2b0007" id="td_uid_11_59dde2e2d6bcd" data-td_block_id="td_uid_1_59dde2e2b0007" data-td_filter_value="33933" href="https://southafricatoday.net/category/south-africa-news/western-cape/">Western Cape</a></div></div><div id=td_uid_1_59dde2e2b0007 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/south-africa-news/western-cape/community-information-results-in-2-drug-busts-grassy-park/" rel="bookmark" title="Community information results in 2 drug busts, Grassy Park"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/10/drugs-2-1-2-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/10/drugs-2-1-2-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/10/drugs-2-1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Community information results in 2 drug busts, Grassy Park" title="Community information results in 2 drug busts, Grassy Park" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/south-africa-news/western-cape/community-information-results-in-2-drug-busts-grassy-park/" rel="bookmark" title="Community information results in 2 drug busts, Grassy Park">Community information results in 2 drug busts, Grassy Park</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/" rel="bookmark" title="Flying squad members come under fire, Middleburg"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/10/bullet-hole-2-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/10/bullet-hole-2-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/10/bullet-hole-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Flying Squad members come under fire, Middleburg" title="Flying squad members come under fire, Middleburg" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/" rel="bookmark" title="Flying squad members come under fire, Middleburg">Flying squad members come under fire, Middleburg</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/south-africa-news/minister-of-police-requests-sandf-assistance-with-crime/" rel="bookmark" title="Minister of police requests SANDF assistance with crime"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/10/Crime-tape-3-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/10/Crime-tape-3-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/10/Crime-tape-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Minister of police requests SANDF assistance with crime" title="Minister of police requests SANDF assistance with crime" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/south-africa-news/minister-of-police-requests-sandf-assistance-with-crime/" rel="bookmark" title="Minister of police requests SANDF assistance with crime">Minister of police requests SANDF assistance with crime</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/south-africa-news/north-west/couple-arrested-with-2090-mandrax-tablets-klerksdorp/" rel="bookmark" title="Couple arrested with 2090 mandrax tablets, Klerksdorp"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/10/mandrax-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/10/mandrax-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/10/mandrax-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Couple arrested with 2090 mandrax tablets, Klerksdorp. Photo: SAPS" title="Couple arrested with 2090 mandrax tablets, Klerksdorp" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/south-africa-news/north-west/couple-arrested-with-2090-mandrax-tablets-klerksdorp/" rel="bookmark" title="Couple arrested with 2090 mandrax tablets, Klerksdorp">Couple arrested with 2090 mandrax tablets, Klerksdorp</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59dde2e2b0007" data-td_block_id="td_uid_1_59dde2e2b0007"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_59dde2e2b0007" data-td_block_id="td_uid_1_59dde2e2b0007"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-30122"><a href="https://southafricatoday.net/category/world-news/">World News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_59dde2e2e002f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_59dde2e2e002f"><script>var block_td_uid_12_59dde2e2e002f = new tdBlock();
block_td_uid_12_59dde2e2e002f.id = "td_uid_12_59dde2e2e002f";
block_td_uid_12_59dde2e2e002f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1885","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_59dde2e2e002f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_59dde2e2e002f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_59dde2e2e002f.td_column_number = "3";
block_td_uid_12_59dde2e2e002f.block_type = "td_block_mega_menu";
block_td_uid_12_59dde2e2e002f.post_count = "4";
block_td_uid_12_59dde2e2e002f.found_posts = "4539";
block_td_uid_12_59dde2e2e002f.header_color = "";
block_td_uid_12_59dde2e2e002f.ajax_pagination_infinite_stop = "";
block_td_uid_12_59dde2e2e002f.max_num_pages = "1135";
tdBlocksArray.push(block_td_uid_12_59dde2e2e002f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_59dde2e2e002f" id="td_uid_13_59dde2e2f0377" data-td_block_id="td_uid_12_59dde2e2e002f" data-td_filter_value="" href="https://southafricatoday.net/category/world-news/">All</a><a class="mega-menu-sub-cat-td_uid_12_59dde2e2e002f" id="td_uid_14_59dde2e2f05ce" data-td_block_id="td_uid_12_59dde2e2e002f" data-td_filter_value="48257" href="https://southafricatoday.net/category/world-news/asia-and-pacific/">Asia and Pacific</a><a class="mega-menu-sub-cat-td_uid_12_59dde2e2e002f" id="td_uid_15_59dde2e2f0950" data-td_block_id="td_uid_12_59dde2e2e002f" data-td_filter_value="48252" href="https://southafricatoday.net/category/world-news/europe/">Europe</a><a class="mega-menu-sub-cat-td_uid_12_59dde2e2e002f" id="td_uid_16_59dde2e2f0cc5" data-td_block_id="td_uid_12_59dde2e2e002f" data-td_filter_value="48255" href="https://southafricatoday.net/category/world-news/latin-america/">Latin America</a><a class="mega-menu-sub-cat-td_uid_12_59dde2e2e002f" id="td_uid_17_59dde2e2f1039" data-td_block_id="td_uid_12_59dde2e2e002f" data-td_filter_value="48256" href="https://southafricatoday.net/category/world-news/middle-east/">Middle East</a><a class="mega-menu-sub-cat-td_uid_12_59dde2e2e002f" id="td_uid_18_59dde2e2f13ab" data-td_block_id="td_uid_12_59dde2e2e002f" data-td_filter_value="48254" href="https://southafricatoday.net/category/world-news/russia/">Russia</a><a class="mega-menu-sub-cat-td_uid_12_59dde2e2e002f" id="td_uid_19_59dde2e2f1704" data-td_block_id="td_uid_12_59dde2e2e002f" data-td_filter_value="48253" href="https://southafricatoday.net/category/world-news/united-states/">United States</a></div></div><div id=td_uid_12_59dde2e2e002f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/world-news/russia/mikhail-gorbachev-i-wont-leave-country-for-the-west/" rel="bookmark" title="Mikhail Gorbachev: &#039;I Won&#039;t Leave Country For the West&#039;"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/10/1040119930-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/10/1040119930-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/10/1040119930-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mikhail Gorbachev: &#039;I Won&#039;t Leave Country For the West&#039;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/world-news/russia/mikhail-gorbachev-i-wont-leave-country-for-the-west/" rel="bookmark" title="Mikhail Gorbachev: &#039;I Won&#039;t Leave Country For the West&#039;">Mikhail Gorbachev: &#039;I Won&#039;t Leave Country For the West&#039;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/world-news/russia/issue-of-russias-sovereignty-over-crimea-is-closed-crimean-authorities/" rel="bookmark" title="Issue of Russia&#039;s Sovereignty Over Crimea is Closed &#8211; Crimean Authorities"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/10/1057024341-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/10/1057024341-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/10/1057024341-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Issue of Russia&#039;s Sovereignty Over Crimea is Closed &#8211; Crimean Authorities" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/world-news/russia/issue-of-russias-sovereignty-over-crimea-is-closed-crimean-authorities/" rel="bookmark" title="Issue of Russia&#039;s Sovereignty Over Crimea is Closed &#8211; Crimean Authorities">Issue of Russia&#039;s Sovereignty Over Crimea is Closed &#8211; Crimean Authorities</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/world-news/europe/spanish-government-refuses-to-recognize-declaration-of-catalan-independence/" rel="bookmark" title="Spanish Government Refuses to Recognize Declaration of Catalan Independence"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/10/1057845784-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/10/1057845784-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/10/1057845784-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Spanish Government Refuses to Recognize Declaration of Catalan Independence" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/world-news/europe/spanish-government-refuses-to-recognize-declaration-of-catalan-independence/" rel="bookmark" title="Spanish Government Refuses to Recognize Declaration of Catalan Independence">Spanish Government Refuses to Recognize Declaration of Catalan Independence</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/world-news/russia/russian-media-watchdog-puts-cnn-on-monitor-list-after-commited-violations/" rel="bookmark" title="Russian Media Watchdog Puts CNN on &#039;Monitor List&#039; After &#039;Commited Violations&#039;"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/06/1054294597-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/06/1054294597-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/06/1054294597-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Russian Media Watchdog Puts CNN on &#039;Monitor List&#039; After &#039;Commited Violations&#039;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/world-news/russia/russian-media-watchdog-puts-cnn-on-monitor-list-after-commited-violations/" rel="bookmark" title="Russian Media Watchdog Puts CNN on &#039;Monitor List&#039; After &#039;Commited Violations&#039;">Russian Media Watchdog Puts CNN on &#039;Monitor List&#039; After &#039;Commited Violations&#039;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_59dde2e2e002f" data-td_block_id="td_uid_12_59dde2e2e002f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_59dde2e2e002f" data-td_block_id="td_uid_12_59dde2e2e002f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39288"><a href="https://southafricatoday.net/tag/farm-attack/">Farm Attack</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-42254"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66580"><a href="https://southafricatoday.net/category/economy/">Economy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30125"><a href="https://southafricatoday.net/travel/">Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40520"><a href="https://southafricatoday.net/media/">Media Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66308"><a href="https://southafricatoday.net/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30124"><a href="https://southafricatoday.net/africa-news/">Africa News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33015"><a href="https://southafricatoday.net/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45064"><a href="https://southafricatoday.net/category/press-release/">Press Release</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60572"><a href="https://southafricatoday.net/submit-article/">Submit Article</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-42255"><a href="https://southafricatoday.net/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_59dde2e30782b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_20_59dde2e30782b"><script>var block_td_uid_20_59dde2e30782b = new tdBlock();
block_td_uid_20_59dde2e30782b.id = "td_uid_20_59dde2e30782b";
block_td_uid_20_59dde2e30782b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"37093","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_59dde2e30782b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_59dde2e30782b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_59dde2e30782b.td_column_number = "3";
block_td_uid_20_59dde2e30782b.block_type = "td_block_mega_menu";
block_td_uid_20_59dde2e30782b.post_count = "4";
block_td_uid_20_59dde2e30782b.found_posts = "172";
block_td_uid_20_59dde2e30782b.header_color = "";
block_td_uid_20_59dde2e30782b.ajax_pagination_infinite_stop = "";
block_td_uid_20_59dde2e30782b.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_20_59dde2e30782b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_59dde2e30782b" id="td_uid_21_59dde2e30d89d" data-td_block_id="td_uid_20_59dde2e30782b" data-td_filter_value="" href="https://southafricatoday.net/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_20_59dde2e30782b" id="td_uid_22_59dde2e30dafd" data-td_block_id="td_uid_20_59dde2e30782b" data-td_filter_value="37096" href="https://southafricatoday.net/category/lifestyle/anti-aging/">Anti-Aging</a><a class="mega-menu-sub-cat-td_uid_20_59dde2e30782b" id="td_uid_23_59dde2e30de6e" data-td_block_id="td_uid_20_59dde2e30782b" data-td_filter_value="45997" href="https://southafricatoday.net/category/lifestyle/celebrities/">Celebrities</a><a class="mega-menu-sub-cat-td_uid_20_59dde2e30782b" id="td_uid_24_59dde2e30e1c4" data-td_block_id="td_uid_20_59dde2e30782b" data-td_filter_value="54496" href="https://southafricatoday.net/category/lifestyle/education/">Education</a><a class="mega-menu-sub-cat-td_uid_20_59dde2e30782b" id="td_uid_25_59dde2e30e519" data-td_block_id="td_uid_20_59dde2e30782b" data-td_filter_value="47661" href="https://southafricatoday.net/category/lifestyle/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_20_59dde2e30782b" id="td_uid_26_59dde2e30e870" data-td_block_id="td_uid_20_59dde2e30782b" data-td_filter_value="37095" href="https://southafricatoday.net/category/lifestyle/fitness/">Fitness</a><a class="mega-menu-sub-cat-td_uid_20_59dde2e30782b" id="td_uid_27_59dde2e30ebc0" data-td_block_id="td_uid_20_59dde2e30782b" data-td_filter_value="37381" href="https://southafricatoday.net/category/lifestyle/food/">Food</a><a class="mega-menu-sub-cat-td_uid_20_59dde2e30782b" id="td_uid_28_59dde2e30ef1b" data-td_block_id="td_uid_20_59dde2e30782b" data-td_filter_value="37094" href="https://southafricatoday.net/category/lifestyle/health/">Health</a><a class="mega-menu-sub-cat-td_uid_20_59dde2e30782b" id="td_uid_29_59dde2e30f26f" data-td_block_id="td_uid_20_59dde2e30782b" data-td_filter_value="47397" href="https://southafricatoday.net/category/lifestyle/personal-finance/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_20_59dde2e30782b" id="td_uid_30_59dde2e30f5db" data-td_block_id="td_uid_20_59dde2e30782b" data-td_filter_value="47632" href="https://southafricatoday.net/category/lifestyle/women/">Women</a><a class="mega-menu-sub-cat-td_uid_20_59dde2e30782b" id="td_uid_31_59dde2e30f92e" data-td_block_id="td_uid_20_59dde2e30782b" data-td_filter_value="45374" href="https://southafricatoday.net/category/lifestyle/your-safety/">Your Safety</a></div></div><div id=td_uid_20_59dde2e30782b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/lifestyle/women/the-reality-of-breast-cancer-treatment-costs/" rel="bookmark" title="The Reality of Breast Cancer Treatment Costs"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/10/Breast-Cancer-Awareness-Month-Oct-2017_Zeeva-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/10/Breast-Cancer-Awareness-Month-Oct-2017_Zeeva-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/10/Breast-Cancer-Awareness-Month-Oct-2017_Zeeva-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Reality of Breast Cancer Treatment Costs" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/lifestyle/women/the-reality-of-breast-cancer-treatment-costs/" rel="bookmark" title="The Reality of Breast Cancer Treatment Costs">The Reality of Breast Cancer Treatment Costs</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/lifestyle/food/junior-cooks-do-the-rounds-in-the-kitchen/" rel="bookmark" title="Junior cooks do the rounds in the kitchen"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/10/Pic-2-Jessica-Brown-LLR-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/10/Pic-2-Jessica-Brown-LLR-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/10/Pic-2-Jessica-Brown-LLR-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Junior cooks do the rounds in the kitchen" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/lifestyle/food/junior-cooks-do-the-rounds-in-the-kitchen/" rel="bookmark" title="Junior cooks do the rounds in the kitchen">Junior cooks do the rounds in the kitchen</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/lifestyle/education/why-young-europeans-having-a-love-affair-with-south-africa/" rel="bookmark" title="Why young Europeans having a love affair with South Africa"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/10/image2-218x150.jpeg" srcset="https://southafricatoday.net/wp-content/uploads/2017/10/image2-218x150.jpeg 218w, https://southafricatoday.net/wp-content/uploads/2017/10/image2-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why young Europeans having a love affair with South Africa" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/lifestyle/education/why-young-europeans-having-a-love-affair-with-south-africa/" rel="bookmark" title="Why young Europeans having a love affair with South Africa">Why young Europeans having a love affair with South Africa</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/lifestyle/health/new-season-of-tv-health-show-starts-friday/" rel="bookmark" title="New season of TV health show starts Friday"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/10/yasser_booley_20170929_2404_extra_large-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/10/yasser_booley_20170929_2404_extra_large-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/10/yasser_booley_20170929_2404_extra_large-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New season of TV health show starts Friday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/lifestyle/health/new-season-of-tv-health-show-starts-friday/" rel="bookmark" title="New season of TV health show starts Friday">New season of TV health show starts Friday</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_59dde2e30782b" data-td_block_id="td_uid_20_59dde2e30782b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_59dde2e30782b" data-td_block_id="td_uid_20_59dde2e30782b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66527"><a href="https://southafricatoday.net/category/social-tv-news/">Social-TV</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://southafricatoday.net/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

</div>
</div>
<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://southafricatoday.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in South Africa News" class="entry-crumb" href="https://southafricatoday.net/category/south-africa-news/">South Africa News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Mpumalanga" class="entry-crumb" href="https://southafricatoday.net/category/south-africa-news/mpumalanga/">Mpumalanga</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Flying squad members come under fire, Middleburg</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-96516" class="post-96516 post type-post status-publish format-standard has-post-thumbnail hentry category-mpumalanga tag-crime-stop tag-flying-squad tag-information tag-kriel tag-kriel-crime tag-kriel-news tag-kriel-saps tag-kriel-shooting tag-middleburg tag-middleburg-crime tag-middleburg-flying-squad tag-middleburg-flying-squad-shooting tag-middleburg-news tag-middleburg-shooting tag-n4 tag-n4-shooting tag-saps" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Flying squad members come under fire, Middleburg</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-11T10:24:49+00:00">October 11, 2017</time></span> <div class="td-post-comments"><a href="https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthafricatoday.net%2Fsouth-africa-news%2Fmpumalanga%2Fflying-squad-members-come-under-fire-middleburg%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Flying+squad+members+come+under+fire%2C+Middleburg&url=https%3A%2F%2Fsouthafricatoday.net%2Fsouth-africa-news%2Fmpumalanga%2Fflying-squad-members-come-under-fire-middleburg%2F&via=SATodayNews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/&amp;media=https://southafricatoday.net/wp-content/uploads/2017/10/bullet-hole-2.jpg&description=Flying+squad+members+come+under+fire%2C+Middleburg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Flying+squad+members+come+under+fire%2C+Middleburg%20-%20https%3A%2F%2Fsouthafricatoday.net%2Fsouth-africa-news%2Fmpumalanga%2Fflying-squad-members-come-under-fire-middleburg%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://southafricatoday.net/wp-content/uploads/2017/10/bullet-hole-2.jpg" data-caption=" Flying Squad members come under fire, Middleburg"><img width="600" height="400" class="entry-thumb td-modal-image" src="https://southafricatoday.net/wp-content/uploads/2017/10/bullet-hole-2.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/10/bullet-hole-2.jpg 600w, https://southafricatoday.net/wp-content/uploads/2017/10/bullet-hole-2-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="Flying Squad members come under fire, Middleburg" title="bullet hole" /></a><figcaption class="wp-caption-text"> Flying Squad members come under fire, Middleburg</figcaption></figure></div>
<p>The police in Mpumalanga are looking for a group of suspects who shot at the Middleburg Flying Squad members on 10 October 2017, at approximately 22:00.</p>
<p>The dedicated members were on duty conducting patrols on the N4 and signaled a white Audi A4 mounted with Gauteng registration number plates to stop for a search. </p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="5970207066"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="5970207066"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="5970207066"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="5970207066"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>According to information, the suspects slowed down and it appeared as if they were coming to a halt when they suddenly sped off. </p>
<p>The members gave chase and it was during that process that suspects opened fire at the police. One member was shot and injured and is currently receiving medical attention. </p>
<p>The same suspects are said to have shot at Police at Kriel the same night.</p>
<p>The Provincial Commissioner of SAPS in Mpumalanga, Lieutenant General Mondli Zuma calls on the public to assist the police with tangible information. </p>
<p>Anyone with information is requested to contact Colonel Phillah Mahlanhu at 0769425455 or Crime Stop on 08600 10111.</p>
<p>South Africa Today &#8211; South Africa News</p>
<div id="contentad19442"></div>
<div class='yuzo_related_post style-2' data-version='5.12.70'><div class='yuzo_clearfixed yuzo__title'><h3>Related Post</h3></div><div class='yuzo_wraps'>
<div class="relatedthumb yuzo-list  " style="">
<a href="https://southafricatoday.net/south-africa-news/mpumalanga/bomb-threat-at-attorneys-firm-nelspruit/" class="image-list">
<div class="yuzo-img-wrap  ilen_shine " style="width: 97.75px;height:68px;">
<span class='shine-effect'></span>
<div class="yuzo-img" style="background:url('https://southafricatoday.net/wp-content/uploads/2017/10/bomb-threat-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:68px;margin-bottom: 5px;background-size:  cover;  "></div>
</div>
</a>
<a class="link-list yuzo__text--title" href="https://southafricatoday.net/south-africa-news/mpumalanga/bomb-threat-at-attorneys-firm-nelspruit/" style="font-size:16px;;line-height:24px;"> Bomb threat at attorneys firm, Nelspruit </a>
<span class="yuzo_text" style="font-size:12px;">A company receptionist received four calls in succession, just after 10:00 on the morning of 6 October 2017, stating that there is a bomb in the build...</span>
</div>
<div class="relatedthumb yuzo-list  " style="">
<a href="https://southafricatoday.net/south-africa-news/mpumalanga/speaker-of-the-nkomazi-local-municipality-murdered/" class="image-list">
<div class="yuzo-img-wrap  ilen_shine " style="width: 97.75px;height:68px;">
<span class='shine-effect'></span>
<div class="yuzo-img" style="background:url('https://southafricatoday.net/wp-content/uploads/2017/10/Bullet-casings-2-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:68px;margin-bottom: 5px;background-size:  cover;  "></div>
</div>
</a>
<a class="link-list yuzo__text--title" href="https://southafricatoday.net/south-africa-news/mpumalanga/speaker-of-the-nkomazi-local-municipality-murdered/" style="font-size:16px;;line-height:24px;"> Speaker of the Nkomazi local municipality murdered </a>
<span class="yuzo_text" style="font-size:12px;">The police in Mpumalanga are investigating the death of Victor Mashabane who was the Speaker of the Nkomazi Local Municipality.
Mashabane, aged 55...</span>
</div>
<div class="relatedthumb yuzo-list  " style="">
<a href="https://southafricatoday.net/south-africa-news/mpumalanga/video-of-sleeping-on-duty-policeman-goes-viral/" class="image-list">
<div class="yuzo-img-wrap  ilen_shine " style="width: 97.75px;height:68px;">
<span class='shine-effect'></span>
<div class="yuzo-img" style="background:url('https://southafricatoday.net/wp-content/uploads/2017/10/police-2-1-1-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:68px;margin-bottom: 5px;background-size:  cover;  "></div>
</div>
</a>
<a class="link-list yuzo__text--title" href="https://southafricatoday.net/south-africa-news/mpumalanga/video-of-sleeping-on-duty-policeman-goes-viral/" style="font-size:16px;;line-height:24px;"> Video of sleeping on duty policeman goes viral </a>
<span class="yuzo_text" style="font-size:12px;">The Provincial Commissioner of the South African Police Service in Mpumalanga, Lieutenant General Mondli Zuma, has taken note of and is perturbed by a...</span>
</div>
<div class="relatedthumb yuzo-list  " style="">
<a href="https://southafricatoday.net/south-africa-news/mpumalanga/alleged-cop-killer-remanded-in-custody/" class="image-list">
<div class="yuzo-img-wrap  ilen_shine " style="width: 97.75px;height:68px;">
<span class='shine-effect'></span>
<div class="yuzo-img" style="background:url('https://southafricatoday.net/wp-content/uploads/2017/10/Hammer-150x150.jpg') 50% 50% no-repeat;width: 97.75px;height:68px;margin-bottom: 5px;background-size:  cover;  "></div>
</div>
</a>
<a class="link-list yuzo__text--title" href="https://southafricatoday.net/south-africa-news/mpumalanga/alleged-cop-killer-remanded-in-custody/" style="font-size:16px;;line-height:24px;"> Alleged cop killer remanded in custody </a>
<span class="yuzo_text" style="font-size:12px;">A 23 year old man suspected of having killed a police Sergeant on 13 July 2017 and fled the scene, has been remanded in custody.
The suspect, Mdud...</span>
</div></div> 
</div> <style>
						.yuzo_related_post .relatedthumb { background:#1e73be !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:#ffffff!important; }
						.yuzo_related_post .relatedthumb:hover{background:#ffffff !important;color:#000000!important;}
						.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:#ffffff!important;}
						.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:#000000!important;}
						.yuzo_related_post .relatedthumb a{color:#ffffff!important;}
						.yuzo_related_post .relatedthumb a:hover{color:#000000!important;}
						.yuzo_related_post .relatedthumb:hover a{ color:#000000!important;}
						.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }

						.yuzo_related_post .relatedthumb{}
						</style> <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-96516" class="share-facebook sd-button share-icon no-text" href="https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-96516" class="share-twitter sd-button share-icon no-text" href="https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-96516" class="share-google-plus-1 sd-button share-icon no-text" href="https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-96516" class="share-pinterest sd-button share-icon no-text" href="https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-96516" class="share-linkedin sd-button share-icon no-text" href="https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<footer>
<div class="td-post-source-tags">
<div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" target="_blank" href="https://www.facebook.com/SAPoliceService/">South African Police Service</a></div></div> </div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://southafricatoday.net/author/arnold/">SAT - South Africa WC</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="SAT - South Africa WC"></span><meta itemprop="datePublished" content="2017-10-11T10:24:49+00:00"><meta itemprop="dateModified" content="2017-10-11T10:24:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://southafricatoday.net/wp-content/uploads/2016/08/SAT-banner-272x90.jpg"></span><meta itemprop="name" content="South Africa Today"></span><meta itemprop="headline " content="Flying squad members come under fire, Middleburg"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://southafricatoday.net/wp-content/uploads/2017/10/bullet-hole-2.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="400"></span> </footer>
</article> 
<div id="disqus_thread">
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="2648753469"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="2648753469"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="2648753469"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="2648753469"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="2626492260"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="2626492260"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="2626492260"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><a href="https://quicklist.co.za" target="_blank"><img class="aligncenter wp-image-61224 size-full" src="https://southafricatoday.net/wp-content/uploads/2017/02/quick-list-ad.jpg" width="300" height="250" /></a></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><a href="https://southafricatoday.net/media/report-incident/" target="_blank"><img class="aligncenter wp-image-60289 size-full" src="https://southafricatoday.net/wp-content/uploads/2017/02/CIRSA_300.jpg" alt="Crime and Incident Reports South Africa" width="300" height="250" /></a></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td-rec-hide-on-p "><a href="https://stayordine.com/" target="_blank"><img class="aligncenter wp-image-59882 size-full" src="https://southafricatoday.net/wp-content/uploads/2017/02/SoD-advert.jpg" alt="Stay or Dine Directory" width="300" height="250" /></a></div><div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p "><a href="https://securityrsa.net" target="_blank"><img class="aligncenter wp-image-59559 size-full" src="https://southafricatoday.net/wp-content/uploads/2017/01/300x250.jpg" alt="SecurityRSA" width="300" height="250" /></a></div><aside class="td_block_template_1 widget widget_mailster_signup"><h4 class="block-title"><span>Newsletter sign up</span></h4><div class="mailster-widget mailster-widget-signup"><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://southafricatoday.net/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://southafricatoday.net/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;-webkit-transition:all .2s;-moz-transition:all .2s;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="https://southafricatoday.net/mailster/subscribe" method="post" class="mailster-form-1 mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget"><input name="_referer" type="hidden" value="https://southafricatoday.net/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/">
<input name="formid" type="hidden" value="1">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-firstname-wrapper"><label for="mailster-firstname-1">First Name</label><input id="mailster-firstname-1" name="firstname" type="text" value="" class="input mailster-firstname" aria-required="false" aria-label="First Name"></div>
<div class="mailster-wrapper mailster-lastname-wrapper"><label for="mailster-lastname-1">Last Name</label><input id="mailster-lastname-1" name="lastname" type="text" value="" class="input mailster-lastname" aria-required="false" aria-label="Last Name"></div>
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-1">Email <span class="mailster-required">*</span></label><input id="mailster-email-1" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input name="n_8530352c19_email" type="email" tabindex="-1" autocomplete="off"></label>
<div class="mailster-wrapper mailster-lists-wrapper"><label>Lists</label><ul class="mailster-list"><li><label title=""><input type="hidden" name="lists[0]" value="0"><input class="mailster-list mailster-list-summary-of-top-news-articles" type="checkbox" name="lists[0]" value="1" checked='checked' aria-label="Summary of top News Articles"> Summary of top News Articles</label></li></ul></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
<div class="mailster-widget-text mailster-widget-text-after">Your email is safe with us. We hate spam too!</div></div></aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-wmenu-container"><ul id="menu-wmenu" class="td-subfooter-menu"><li id="menu-item-30234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30234"><a href="https://southafricatoday.net/contact-us/">Contact Us</a></li>
<li id="menu-item-64960" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64960"><a href="https://southafricatoday.net/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-30232" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30232"><a href="https://southafricatoday.net/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-30233" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30233"><a href="https://southafricatoday.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-30230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30230"><a href="https://southafricatoday.net/disclaimer/">Disclaimer</a></li>
<li id="menu-item-30231" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30231"><a href="https://southafricatoday.net/ftc/">FTC</a></li>
<li id="menu-item-30229" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30229"><a href="https://southafricatoday.net/dmca-take-down-notice/">DMCA Take Down Notice</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; South Africa Today </div>
</div>
</div>
</div>
</div>
<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style> <div style="display:none">
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
@media (max-width: 767px){
.td-scroll-up-visible {
display: block!important;
}
}
.td-mobile-footer-wrap{
    display:none!important; 
}
</style>
<div class="td-container"><div id="contentad92463"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "628f6424-8cea-420f-b712-177f27651364",
            d:  "c291dGhhZnJpY2F0b2RheS5uZXQ=",
            wid: "92463",
            exitPop: true,
            exitPopExpireDays: "1",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad92463").appendChild(s);
    })(document);
</script>
<div id="contentad175518"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "f519c7e6-409c-4275-9acc-3884c2d92aa6",
            d:  "c291dGhhZnJpY2F0b2RheS5uZXQ=",
            wid: "175518",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad175518").appendChild(s);
    })(document);
</script></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/southafricatoday.net\/south-africa-news\/mpumalanga\/flying-squad-members-come-under-fire-middleburg\/":96516};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/south-africa-news/mpumalanga/flying-squad-members-come-under-fire-middleburg/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://southafricatoday.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/mailster/assets/js/form.min.js?ver=2.2.12'></script>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://southafricatoday.net/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-animation-css' href='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/css/loading-animation.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-css' href='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/css/fileuploader.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='ap-jquery-ui-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='ap-tagit-styles-css' href='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/css/jquery.tagit.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='ap-tagit-ui-styles-css' href='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/css/tagit.ui-zendesk.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css' href='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/css/frontend-style.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ap-lightbox-css-css' href='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/css/lightbox.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://southafricatoday.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://southafricatoday.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://southafricatoday.net/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://southafricatoday.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it-custom.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/js/fileuploader.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/js/lightbox.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_fileuploader = {"upload_url":"https:\/\/southafricatoday.net\/wp-admin\/admin-ajax.php","nonce":"06b8f7fd37"};
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.70'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=4.8.2'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=aeacc780-aea9-45b0-89e7-baa7e52f11d4&#038;d=c291dGhhZnJpY2F0b2RheS5uZXQ%3D&#038;wid=19442&#038;cb=1.50771376251E+12&#038;ver=1.2.13'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"96516 https:\/\/southafricatoday.net\/?p=96516","disqusShortname":"southafricatoday","disqusTitle":"Flying squad members come under fire, Middleburg","disqusUrl":"https:\/\/southafricatoday.net\/south-africa-news\/mpumalanga\/flying-squad-members-come-under-fire-middleburg\/","options":{"manualSync":false},"postId":"96516"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"southafricatoday"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://southafricatoday.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://southafricatoday.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>
    

body {
	background-color:#2b88cb;
}
</style>
</body>
</html>