<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>12 000 dead people tender for work | South Africa Today</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://southafricatoday.net/xmlrpc.php"/>
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='12 000 dead people tender for work';
</script>
<meta property="og:image" content="https://southafricatoday.net/wp-content/uploads/2017/05/Schalk-Human.jpg"/><meta name="author" content="Laura Oneale">
<link rel="icon" type="image/png" href="https://southafricatoday.net/wp-content/uploads/2016/08/favicon-sat.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://southafricatoday.net/wp-content/uploads/2016/08/sat-logo-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://southafricatoday.net/wp-content/uploads/2016/08/sat-logo-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://southafricatoday.net/wp-content/uploads/2016/08/sat-logo-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://southafricatoday.net/wp-content/uploads/2016/08/sat-logo-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://southafricatoday.net/wp-content/uploads/2016/08/sat-logo-144x144.png"/>
 
<link rel="canonical" href="https://southafricatoday.net/south-africa-news/12-000-dead-people-tender-for-work/"/>
<link rel="publisher" href="https://plus.google.com/+SouthafricatodayNetNews/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="12 000 dead people tender for work | South Africa Today"/>
<meta property="og:description" content="Schalk Human of Treasury, who is currently “cleaning” the Treasury Information System, has found that 12 000 dead people are currently in the process or have tender procedures with the state. Also, 14 000-government officials were identified who act as directors of companies to which state contracts were awarded, and totally contrary to all regulations. &hellip;"/>
<meta property="og:url" content="https://southafricatoday.net/south-africa-news/12-000-dead-people-tender-for-work/"/>
<meta property="og:site_name" content="South Africa Today"/>
<meta property="article:publisher" content="https://www.facebook.com/southafricatoday/"/>
<meta property="article:tag" content="Africa News"/>
<meta property="article:tag" content="ANC"/>
<meta property="article:tag" content="corruption"/>
<meta property="article:tag" content="Eskom"/>
<meta property="article:tag" content="government officials"/>
<meta property="article:tag" content="Gupta"/>
<meta property="article:tag" content="News"/>
<meta property="article:tag" content="s a today"/>
<meta property="article:tag" content="SA"/>
<meta property="article:tag" content="SA news"/>
<meta property="article:tag" content="SA Today"/>
<meta property="article:tag" content="SAT"/>
<meta property="article:tag" content="Schalk Human"/>
<meta property="article:tag" content="south africa"/>
<meta property="article:tag" content="South Africa News"/>
<meta property="article:tag" content="South Africa Today"/>
<meta property="article:tag" content="tender fraud"/>
<meta property="article:tag" content="tender procedures"/>
<meta property="article:tag" content="Treasury"/>
<meta property="article:section" content="South Africa News"/>
<meta property="article:published_time" content="2017-05-24T10:11:24+00:00"/>
<meta property="fb:app_id" content="472852529483273"/>
<meta property="og:image" content="https://southafricatoday.net/wp-content/uploads/2017/05/Schalk-Human.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="400"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Schalk Human of Treasury, who is currently “cleaning” the Treasury Information System, has found that 12 000 dead people are currently in the process or have tender procedures with the state. Also, 14 000-government officials were identified who act as directors of companies to which state contracts were awarded, and totally contrary to all regulations. [&hellip;]"/>
<meta name="twitter:title" content="12 000 dead people tender for work | South Africa Today"/>
<meta name="twitter:site" content="@SATodayNews"/>
<meta name="twitter:image" content="https://southafricatoday.net/wp-content/uploads/2017/05/Schalk-Human.jpg"/>
<meta name="twitter:creator" content="@SATodayNews"/>
 
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="South Africa Today &raquo; Feed" href="https://southafricatoday.net/feed/"/>
<link rel="alternate" type="application/rss+xml" title="South Africa Today &raquo; Comments Feed" href="https://southafricatoday.net/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="South Africa Today &raquo; 12 000 dead people tender for work Comments Feed" href="https://southafricatoday.net/south-africa-news/12-000-dead-people-tender-for-work/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southafricatoday.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://southafricatoday.net/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.7.5' type='text/css' media='all'/>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://southafricatoday.net/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southafricatoday.net/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southafricatoday.net/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='https://southafricatoday.net/?p=73261'/>
<link rel="alternate" type="application/json+oembed" href="https://southafricatoday.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthafricatoday.net%2Fsouth-africa-news%2F12-000-dead-people-tender-for-work%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://southafricatoday.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthafricatoday.net%2Fsouth-africa-news%2F12-000-dead-people-tender-for-work%2F&#038;format=xml"/>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://southafricatoday.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://southafricatoday.net/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/southafricatoday.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/southafricatoday.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<style>body{visibility:hidden;}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42087569-14', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://southafricatoday.net/wp-content/uploads/2015/12/cropped-south-africa-today-1024-150x150.jpg" sizes="32x32"/>
<link rel="icon" href="https://southafricatoday.net/wp-content/uploads/2015/12/cropped-south-africa-today-1024-300x300.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://southafricatoday.net/wp-content/uploads/2015/12/cropped-south-africa-today-1024-300x300.jpg"/>
<meta name="msapplication-TileImage" content="https://southafricatoday.net/wp-content/uploads/2015/12/cropped-south-africa-today-1024-300x300.jpg"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-73261 single-format-standard 12-000-dead-people-tender-for-work wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/southafricatoday/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+SouthafricatodayNetNews" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://southafricatoday.net/subscribe" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://za.pinterest.com/SAfricaToday" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SATodayNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-30123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-30123"><a href="https://southafricatoday.net/">Home</a></li>
<li id="menu-item-30121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30121"><a href="https://southafricatoday.net/category/south-africa-news/">South Africa<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://southafricatoday.net/category/south-africa-news/eastern-cape/">Eastern Cape</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/south-africa-news/free-state/">Free State</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/south-africa-news/gauteng/">Gauteng</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/south-africa-news/kwazulu-natal/">KwaZulu Natal</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/south-africa-news/limpopo/">Limpopo</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/south-africa-news/mpumalanga/">Mpumalanga</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/south-africa-news/north-west/">North West</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/south-africa-news/northern-cape/">Northern Cape</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/south-africa-news/western-cape/">Western Cape</a></li>
</ul>
</li>
<li id="menu-item-30122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30122"><a href="https://southafricatoday.net/category/world-news/">World News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://southafricatoday.net/category/world-news/asia-and-pacific/">Asia and Pacific</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/world-news/europe/">Europe</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/world-news/latin-america/">Latin America</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/world-news/middle-east/">Middle East</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/world-news/russia/">Russia</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/world-news/united-states/">United States</a></li>
</ul>
</li>
<li id="menu-item-39288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39288"><a href="https://southafricatoday.net/tag/farm-attack/">Farm Attack</a></li>
<li id="menu-item-42254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42254"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-66580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66580"><a href="https://southafricatoday.net/category/economy/">Economy</a></li>
<li id="menu-item-30125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30125"><a href="https://southafricatoday.net/travel/">Travel</a></li>
<li id="menu-item-40520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40520"><a href="https://southafricatoday.net/media/">Media Gallery</a></li>
<li id="menu-item-66308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66308"><a href="https://southafricatoday.net/category/technology/">Technology</a></li>
<li id="menu-item-30124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30124"><a href="https://southafricatoday.net/africa-news/">Africa News</a></li>
<li id="menu-item-33015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33015"><a href="https://southafricatoday.net/sport/">Sport</a></li>
<li id="menu-item-45064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45064"><a href="https://southafricatoday.net/category/press-release/">Press Release</a></li>
<li id="menu-item-60572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60572"><a href="https://southafricatoday.net/submit-article/">Submit Article</a></li>
</ul>
</li>
<li id="menu-item-42255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42255"><a href="https://southafricatoday.net/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/anti-aging/">Anti-Aging</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/celebrities/">Celebrities</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/entertainment/">Entertainment</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/fitness/">Fitness</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/food/">Food</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/health/">Health</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/personal-finance/">Personal Finance</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/women/">Women</a></li>
<li class="menu-item-0"><a href="https://southafricatoday.net/category/lifestyle/your-safety/">Your Safety</a></li>
</ul>
</li>
<li id="menu-item-66527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66527"><a href="https://southafricatoday.net/category/social-tv-news/">Social-TV</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://southafricatoday.net/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-12">
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="https://southafricatoday.net/">
<img class="td-retina-data" data-retina="https://southafricatoday.net/wp-content/uploads/2017/03/SAT-banner-544x180.jpg" src="https://southafricatoday.net/wp-content/uploads/2016/08/SAT-banner-272x90.jpg" alt="South Africa Today" title="South Africa Today News"/>
<span class="td-visual-hidden">South Africa Today</span>
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-30123"><a href="https://southafricatoday.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-30121"><a href="https://southafricatoday.net/category/south-africa-news/">South Africa</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5925b2ce6f38e_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5925b2ce6f38e"><script>var block_td_uid_1_5925b2ce6f38e = new tdBlock();
block_td_uid_1_5925b2ce6f38e.id = "td_uid_1_5925b2ce6f38e";
block_td_uid_1_5925b2ce6f38e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5925b2ce6f38e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5925b2ce6f38e.td_column_number = "3";
block_td_uid_1_5925b2ce6f38e.block_type = "td_block_mega_menu";
block_td_uid_1_5925b2ce6f38e.post_count = "4";
block_td_uid_1_5925b2ce6f38e.found_posts = "9321";
block_td_uid_1_5925b2ce6f38e.header_color = "";
block_td_uid_1_5925b2ce6f38e.ajax_pagination_infinite_stop = "";
block_td_uid_1_5925b2ce6f38e.max_num_pages = "2331";
tdBlocksArray.push(block_td_uid_1_5925b2ce6f38e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5925b2ce6f38e" id="td_uid_2_5925b2ce7e30f" data-td_block_id="td_uid_1_5925b2ce6f38e" data-td_filter_value="" href="https://southafricatoday.net/category/south-africa-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5925b2ce6f38e" id="td_uid_3_5925b2ce7e48f" data-td_block_id="td_uid_1_5925b2ce6f38e" data-td_filter_value="33925" href="https://southafricatoday.net/category/south-africa-news/eastern-cape/">Eastern Cape</a><a class="mega-menu-sub-cat-td_uid_1_5925b2ce6f38e" id="td_uid_4_5925b2ce7e6d6" data-td_block_id="td_uid_1_5925b2ce6f38e" data-td_filter_value="33926" href="https://southafricatoday.net/category/south-africa-news/free-state/">Free State</a><a class="mega-menu-sub-cat-td_uid_1_5925b2ce6f38e" id="td_uid_5_5925b2ce7e93b" data-td_block_id="td_uid_1_5925b2ce6f38e" data-td_filter_value="33927" href="https://southafricatoday.net/category/south-africa-news/gauteng/">Gauteng</a><a class="mega-menu-sub-cat-td_uid_1_5925b2ce6f38e" id="td_uid_6_5925b2ce7ebcf" data-td_block_id="td_uid_1_5925b2ce6f38e" data-td_filter_value="33928" href="https://southafricatoday.net/category/south-africa-news/kwazulu-natal/">KwaZulu Natal</a><a class="mega-menu-sub-cat-td_uid_1_5925b2ce6f38e" id="td_uid_7_5925b2ce7ee11" data-td_block_id="td_uid_1_5925b2ce6f38e" data-td_filter_value="33929" href="https://southafricatoday.net/category/south-africa-news/limpopo/">Limpopo</a><a class="mega-menu-sub-cat-td_uid_1_5925b2ce6f38e" id="td_uid_8_5925b2ce7f047" data-td_block_id="td_uid_1_5925b2ce6f38e" data-td_filter_value="33930" href="https://southafricatoday.net/category/south-africa-news/mpumalanga/">Mpumalanga</a><a class="mega-menu-sub-cat-td_uid_1_5925b2ce6f38e" id="td_uid_9_5925b2ce7f275" data-td_block_id="td_uid_1_5925b2ce6f38e" data-td_filter_value="33932" href="https://southafricatoday.net/category/south-africa-news/north-west/">North West</a><a class="mega-menu-sub-cat-td_uid_1_5925b2ce6f38e" id="td_uid_10_5925b2ce7f4a7" data-td_block_id="td_uid_1_5925b2ce6f38e" data-td_filter_value="33931" href="https://southafricatoday.net/category/south-africa-news/northern-cape/">Northern Cape</a><a class="mega-menu-sub-cat-td_uid_1_5925b2ce6f38e" id="td_uid_11_5925b2ce7f6d2" data-td_block_id="td_uid_1_5925b2ce6f38e" data-td_filter_value="33933" href="https://southafricatoday.net/category/south-africa-news/western-cape/">Western Cape</a></div></div><div id=td_uid_1_5925b2ce6f38e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/south-africa-news/gauteng/security-officer-critical-after-mamelodi-shooting/" rel="bookmark" title="Security officer critical after Mamelodi shooting"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/05/Man-critical-after-Mamelodi-Shooting-218x150.jpeg" srcset="https://southafricatoday.net/wp-content/uploads/2017/05/Man-critical-after-Mamelodi-Shooting-218x150.jpeg 218w, https://southafricatoday.net/wp-content/uploads/2017/05/Man-critical-after-Mamelodi-Shooting-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Man-critical-after-Mamelodi-Shooting" title="Security officer critical after Mamelodi shooting"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/south-africa-news/gauteng/security-officer-critical-after-mamelodi-shooting/" rel="bookmark" title="Security officer critical after Mamelodi shooting">Security officer critical after Mamelodi shooting</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/south-africa-news/political-chess-game-within-eskom-may-leave-sa-in-the-dark/" rel="bookmark" title="Political chess game within Eskom may leave SA in the dark"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/04/Brian-Molefe-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/04/Brian-Molefe-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/04/Brian-Molefe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Political chess game within Eskom may leave SA in the dark"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/south-africa-news/political-chess-game-within-eskom-may-leave-sa-in-the-dark/" rel="bookmark" title="Political chess game within Eskom may leave SA in the dark">Political chess game within Eskom may leave SA in the dark</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/south-africa-news/gauteng/man-killed-during-midvaal-robbery/" rel="bookmark" title="Man killed during Midvaal robbery"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2016/03/bloody-hand-1-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2016/03/bloody-hand-1-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2016/03/bloody-hand-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="bloody-hand" title="Man killed during Midvaal robbery"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/south-africa-news/gauteng/man-killed-during-midvaal-robbery/" rel="bookmark" title="Man killed during Midvaal robbery">Man killed during Midvaal robbery</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/south-africa-news/solidarity-demands-answers-from-gepf-about-saa-funding/" rel="bookmark" title="Solidarity demands answers from GEPF about SAA funding"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/05/GEPF-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/05/GEPF-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/05/GEPF-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Solidarity demands answers from GEPF about SAA funding"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/south-africa-news/solidarity-demands-answers-from-gepf-about-saa-funding/" rel="bookmark" title="Solidarity demands answers from GEPF about SAA funding">Solidarity demands answers from GEPF about SAA funding</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5925b2ce6f38e" data-td_block_id="td_uid_1_5925b2ce6f38e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5925b2ce6f38e" data-td_block_id="td_uid_1_5925b2ce6f38e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-30122"><a href="https://southafricatoday.net/category/world-news/">World News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5925b2ce85483_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_12_5925b2ce85483"><script>var block_td_uid_12_5925b2ce85483 = new tdBlock();
block_td_uid_12_5925b2ce85483.id = "td_uid_12_5925b2ce85483";
block_td_uid_12_5925b2ce85483.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1885","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5925b2ce85483_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5925b2ce85483.td_column_number = "3";
block_td_uid_12_5925b2ce85483.block_type = "td_block_mega_menu";
block_td_uid_12_5925b2ce85483.post_count = "4";
block_td_uid_12_5925b2ce85483.found_posts = "1672";
block_td_uid_12_5925b2ce85483.header_color = "";
block_td_uid_12_5925b2ce85483.ajax_pagination_infinite_stop = "";
block_td_uid_12_5925b2ce85483.max_num_pages = "418";
tdBlocksArray.push(block_td_uid_12_5925b2ce85483);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5925b2ce85483" id="td_uid_13_5925b2ce8bb4f" data-td_block_id="td_uid_12_5925b2ce85483" data-td_filter_value="" href="https://southafricatoday.net/category/world-news/">All</a><a class="mega-menu-sub-cat-td_uid_12_5925b2ce85483" id="td_uid_14_5925b2ce8bcf1" data-td_block_id="td_uid_12_5925b2ce85483" data-td_filter_value="48257" href="https://southafricatoday.net/category/world-news/asia-and-pacific/">Asia and Pacific</a><a class="mega-menu-sub-cat-td_uid_12_5925b2ce85483" id="td_uid_15_5925b2ce8bf23" data-td_block_id="td_uid_12_5925b2ce85483" data-td_filter_value="48252" href="https://southafricatoday.net/category/world-news/europe/">Europe</a><a class="mega-menu-sub-cat-td_uid_12_5925b2ce85483" id="td_uid_16_5925b2ce8c166" data-td_block_id="td_uid_12_5925b2ce85483" data-td_filter_value="48255" href="https://southafricatoday.net/category/world-news/latin-america/">Latin America</a><a class="mega-menu-sub-cat-td_uid_12_5925b2ce85483" id="td_uid_17_5925b2ce8c3cd" data-td_block_id="td_uid_12_5925b2ce85483" data-td_filter_value="48256" href="https://southafricatoday.net/category/world-news/middle-east/">Middle East</a><a class="mega-menu-sub-cat-td_uid_12_5925b2ce85483" id="td_uid_18_5925b2ce8c5e0" data-td_block_id="td_uid_12_5925b2ce85483" data-td_filter_value="48254" href="https://southafricatoday.net/category/world-news/russia/">Russia</a><a class="mega-menu-sub-cat-td_uid_12_5925b2ce85483" id="td_uid_19_5925b2ce8c81e" data-td_block_id="td_uid_12_5925b2ce85483" data-td_filter_value="48253" href="https://southafricatoday.net/category/world-news/united-states/">United States</a></div></div><div id=td_uid_12_5925b2ce85483 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/world-news/asia-and-pacific/duterte-asks-putin-for-help-and-support-in-fight-against-daesh/" rel="bookmark" title="Duterte Asks Putin for &#039;Help and Support in Fight Against Daesh&#039;"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/05/1053922665-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/05/1053922665-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/05/1053922665-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Duterte Asks Putin for &#039;Help and Support in Fight Against Daesh&#039;"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/world-news/asia-and-pacific/duterte-asks-putin-for-help-and-support-in-fight-against-daesh/" rel="bookmark" title="Duterte Asks Putin for &#039;Help and Support in Fight Against Daesh&#039;">Duterte Asks Putin for &#039;Help and Support in Fight Against Daesh&#039;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/world-news/europe/crash-course-nato-war-games-in-estonia-riddled-with-accidents/" rel="bookmark" title="Crash Course: NATO War Games in Estonia Riddled With Accidents"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/05/1041558493-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/05/1041558493-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/05/1041558493-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crash Course: NATO War Games in Estonia Riddled With Accidents"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/world-news/europe/crash-course-nato-war-games-in-estonia-riddled-with-accidents/" rel="bookmark" title="Crash Course: NATO War Games in Estonia Riddled With Accidents">Crash Course: NATO War Games in Estonia Riddled With Accidents</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/world-news/russia/first-stage-of-large-scale-russian-fsb-spetsnaz-drills-over-in-crimea/" rel="bookmark" title="First Stage of Large-Scale Russian FSB Spetsnaz Drills Over in Crimea"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/05/1027511687-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/05/1027511687-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/05/1027511687-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First Stage of Large-Scale Russian FSB Spetsnaz Drills Over in Crimea"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/world-news/russia/first-stage-of-large-scale-russian-fsb-spetsnaz-drills-over-in-crimea/" rel="bookmark" title="First Stage of Large-Scale Russian FSB Spetsnaz Drills Over in Crimea">First Stage of Large-Scale Russian FSB Spetsnaz Drills Over in Crimea</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/world-news/asia-and-pacific/india-rewards-army-major-behind-kashmir-human-shield-stirs-nationwide-debate/" rel="bookmark" title="India Rewards Army Major Behind Kashmir Human Shield, Stirs Nationwide Debate"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/05/1053925392-218x150.png" srcset="https://southafricatoday.net/wp-content/uploads/2017/05/1053925392-218x150.png 218w, https://southafricatoday.net/wp-content/uploads/2017/05/1053925392-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="India Rewards Army Major Behind Kashmir Human Shield, Stirs Nationwide Debate"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/world-news/asia-and-pacific/india-rewards-army-major-behind-kashmir-human-shield-stirs-nationwide-debate/" rel="bookmark" title="India Rewards Army Major Behind Kashmir Human Shield, Stirs Nationwide Debate">India Rewards Army Major Behind Kashmir Human Shield, Stirs Nationwide Debate</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5925b2ce85483" data-td_block_id="td_uid_12_5925b2ce85483"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5925b2ce85483" data-td_block_id="td_uid_12_5925b2ce85483"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39288"><a href="https://southafricatoday.net/tag/farm-attack/">Farm Attack</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-42254"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66580"><a href="https://southafricatoday.net/category/economy/">Economy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30125"><a href="https://southafricatoday.net/travel/">Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40520"><a href="https://southafricatoday.net/media/">Media Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66308"><a href="https://southafricatoday.net/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30124"><a href="https://southafricatoday.net/africa-news/">Africa News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33015"><a href="https://southafricatoday.net/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45064"><a href="https://southafricatoday.net/category/press-release/">Press Release</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60572"><a href="https://southafricatoday.net/submit-article/">Submit Article</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-42255"><a href="https://southafricatoday.net/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5925b2ce92781_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_20_5925b2ce92781"><script>var block_td_uid_20_5925b2ce92781 = new tdBlock();
block_td_uid_20_5925b2ce92781.id = "td_uid_20_5925b2ce92781";
block_td_uid_20_5925b2ce92781.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"37093","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5925b2ce92781_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_5925b2ce92781.td_column_number = "3";
block_td_uid_20_5925b2ce92781.block_type = "td_block_mega_menu";
block_td_uid_20_5925b2ce92781.post_count = "4";
block_td_uid_20_5925b2ce92781.found_posts = "118";
block_td_uid_20_5925b2ce92781.header_color = "";
block_td_uid_20_5925b2ce92781.ajax_pagination_infinite_stop = "";
block_td_uid_20_5925b2ce92781.max_num_pages = "30";
tdBlocksArray.push(block_td_uid_20_5925b2ce92781);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5925b2ce92781" id="td_uid_21_5925b2ce9859b" data-td_block_id="td_uid_20_5925b2ce92781" data-td_filter_value="" href="https://southafricatoday.net/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_20_5925b2ce92781" id="td_uid_22_5925b2ce98753" data-td_block_id="td_uid_20_5925b2ce92781" data-td_filter_value="37096" href="https://southafricatoday.net/category/lifestyle/anti-aging/">Anti-Aging</a><a class="mega-menu-sub-cat-td_uid_20_5925b2ce92781" id="td_uid_23_5925b2ce9897e" data-td_block_id="td_uid_20_5925b2ce92781" data-td_filter_value="45997" href="https://southafricatoday.net/category/lifestyle/celebrities/">Celebrities</a><a class="mega-menu-sub-cat-td_uid_20_5925b2ce92781" id="td_uid_24_5925b2ce98bc5" data-td_block_id="td_uid_20_5925b2ce92781" data-td_filter_value="47661" href="https://southafricatoday.net/category/lifestyle/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_20_5925b2ce92781" id="td_uid_25_5925b2ce98ddb" data-td_block_id="td_uid_20_5925b2ce92781" data-td_filter_value="37095" href="https://southafricatoday.net/category/lifestyle/fitness/">Fitness</a><a class="mega-menu-sub-cat-td_uid_20_5925b2ce92781" id="td_uid_26_5925b2ce99018" data-td_block_id="td_uid_20_5925b2ce92781" data-td_filter_value="37381" href="https://southafricatoday.net/category/lifestyle/food/">Food</a><a class="mega-menu-sub-cat-td_uid_20_5925b2ce92781" id="td_uid_27_5925b2ce9922d" data-td_block_id="td_uid_20_5925b2ce92781" data-td_filter_value="37094" href="https://southafricatoday.net/category/lifestyle/health/">Health</a><a class="mega-menu-sub-cat-td_uid_20_5925b2ce92781" id="td_uid_28_5925b2ce99456" data-td_block_id="td_uid_20_5925b2ce92781" data-td_filter_value="47397" href="https://southafricatoday.net/category/lifestyle/personal-finance/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_20_5925b2ce92781" id="td_uid_29_5925b2ce996a0" data-td_block_id="td_uid_20_5925b2ce92781" data-td_filter_value="47632" href="https://southafricatoday.net/category/lifestyle/women/">Women</a><a class="mega-menu-sub-cat-td_uid_20_5925b2ce92781" id="td_uid_30_5925b2ce998b1" data-td_block_id="td_uid_20_5925b2ce92781" data-td_filter_value="45374" href="https://southafricatoday.net/category/lifestyle/your-safety/">Your Safety</a></div></div><div id=td_uid_20_5925b2ce92781 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/south-africa-news/panel-to-look-into-timeshare-complaints/" rel="bookmark" title="Panel to look into timeshare complaints"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/05/beach-timeshare-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/05/beach-timeshare-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/05/beach-timeshare-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Panel to look into timeshare complaints" title="Panel to look into timeshare complaints"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/south-africa-news/panel-to-look-into-timeshare-complaints/" rel="bookmark" title="Panel to look into timeshare complaints">Panel to look into timeshare complaints</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/south-africa-news/law-enforcement-at-the-click-of-a-button/" rel="bookmark" title="Law enforcement at the click of a button"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/05/namola-safety-app-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/05/namola-safety-app-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/05/namola-safety-app-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Law enforcement at the click of a button - Namola safety app. Photo: Twitter" title="Law enforcement at the click of a button"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/south-africa-news/law-enforcement-at-the-click-of-a-button/" rel="bookmark" title="Law enforcement at the click of a button">Law enforcement at the click of a button</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/lifestyle/health/kids-on-social-grants-are-less-likely-to-be-obese-they-also-go-to-school-earlier/" rel="bookmark" title="Kids on social grants are less likely to be obese. They also go to school earlier"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/05/file-20170512-3652-3q45ld-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/05/file-20170512-3652-3q45ld-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/05/file-20170512-3652-3q45ld-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kids on social grants are less likely to be obese. They also go to school earlier"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/lifestyle/health/kids-on-social-grants-are-less-likely-to-be-obese-they-also-go-to-school-earlier/" rel="bookmark" title="Kids on social grants are less likely to be obese. They also go to school earlier">Kids on social grants are less likely to be obese. They&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/lifestyle/entertainment/top-up-your-cup-with-zapper-at-the-beer-run-festival/" rel="bookmark" title="Top Up Your Cup with Zapper at The Beer Run Festival"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/05/Beer-Run-for-Garth-01-696x413-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/05/Beer-Run-for-Garth-01-696x413-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/05/Beer-Run-for-Garth-01-696x413-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Up Your Cup with Zapper at The Beer Run Festival"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/lifestyle/entertainment/top-up-your-cup-with-zapper-at-the-beer-run-festival/" rel="bookmark" title="Top Up Your Cup with Zapper at The Beer Run Festival">Top Up Your Cup with Zapper at The Beer Run Festival</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5925b2ce92781" data-td_block_id="td_uid_20_5925b2ce92781"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5925b2ce92781" data-td_block_id="td_uid_20_5925b2ce92781"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66527"><a href="https://southafricatoday.net/category/social-tv-news/">Social-TV</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://southafricatoday.net/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-header-full td-banner-wrap-full">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://southafricatoday.net/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in South Africa News" class="entry-crumb" itemprop="url" href="https://southafricatoday.net/category/south-africa-news/"><span itemprop="title">South Africa News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="12 000 dead people tender for work"><meta itemprop="url" content="https://southafricatoday.net/south-africa-news/12-000-dead-people-tender-for-work/">12 000 dead people tender for work</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-73261" class="post-73261 post type-post status-publish format-standard has-post-thumbnail hentry category-south-africa-news tag-africa tag-anc tag-corruption tag-eskom tag-government-officials tag-gupta tag-news tag-s-a-today tag-sa tag-sa-news tag-sa-today tag-sat tag-schalk-human tag-south-africa tag-south-africa-news tag-south-africa-today tag-tender-fraud tag-tender-procedures tag-treasury" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">12 000 dead people tender for work</h1>
<p class="td-post-sub-title">Die Vryburger</p>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-24T10:11:24+00:00">May 24, 2017</time></span> <div class="td-post-comments"><a href="https://southafricatoday.net/south-africa-news/12-000-dead-people-tender-for-work/#comments"><i class="td-icon-comments"></i>1</a></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthafricatoday.net%2Fsouth-africa-news%2F12-000-dead-people-tender-for-work%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=12+000+dead+people+tender+for+work&url=https%3A%2F%2Fsouthafricatoday.net%2Fsouth-africa-news%2F12-000-dead-people-tender-for-work%2F&via=SATodayNews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://southafricatoday.net/south-africa-news/12-000-dead-people-tender-for-work/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://southafricatoday.net/south-africa-news/12-000-dead-people-tender-for-work/&amp;media=https://southafricatoday.net/wp-content/uploads/2017/05/Schalk-Human.jpg&description=12+000+dead+people+tender+for+work" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=12+000+dead+people+tender+for+work%20-%20https%3A%2F%2Fsouthafricatoday.net%2Fsouth-africa-news%2F12-000-dead-people-tender-for-work%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://southafricatoday.net/wp-content/uploads/2017/05/Schalk-Human.jpg" data-caption="Schalk Human - Image -  Die Vryburger"><img width="600" height="400" class="entry-thumb td-modal-image" src="https://southafricatoday.net/wp-content/uploads/2017/05/Schalk-Human.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/05/Schalk-Human.jpg 600w, https://southafricatoday.net/wp-content/uploads/2017/05/Schalk-Human-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="" title="12 000 dead people tender for work"/></a><figcaption class="wp-caption-text">Schalk Human - Image - Die Vryburger</figcaption></figure></div>
<p>Schalk Human of Treasury, who is currently “cleaning” the Treasury Information System, has found that 12 000 dead people are currently in the process or have tender procedures with the state.</p>
<p>Also, 14 000-government officials were identified who act as directors of companies to which state contracts were awarded, and totally contrary to all regulations.</p>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="5970207066"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="5970207066"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="5970207066"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="5970207066"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
<p>Individuals establish companies with forged documents and IDs of deceased persons and use entities to submit tenders for projects, of course at a higher price, giving them the opportunity to obtain the tender.</p>
<p>Human&#8217;s office has already criticized Eskom during 2016 for its pledge to Tegeta Holdings, one of the Gupta institutions.</p>
<p>The question is asked again on whether the state will act against the 14 000 possible corrupt officials, or against Human.</p>
<p>Read the original article in Afrikaans on <a href="http://www.dievryburger.co.za/2017/05/12-000-dooies-tender-vir-werk/" target="_blank">Die Vryburger</a></p>
<p>South Africa Today – South Africa News<br/>
Eskom, </p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div id="contentad19442"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "aeacc780-aea9-45b0-89e7-baa7e52f11d4",
            d:  "c291dGhhZnJpY2F0b2RheS5uZXQ=",
            wid: "19442",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad19442").appendChild(s);
    })(document);
</script></div> </div>
<footer>
<div class="td-post-source-tags">
<div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a target="_blank" rel="nofollow" href="http://www.dievryburger.co.za/2017/05/12-000-dooies-tender-vir-werk/">Die Vryburger</a></div></div> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthafricatoday.net%2Fsouth-africa-news%2F12-000-dead-people-tender-for-work%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=12+000+dead+people+tender+for+work&url=https%3A%2F%2Fsouthafricatoday.net%2Fsouth-africa-news%2F12-000-dead-people-tender-for-work%2F&via=SATodayNews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://southafricatoday.net/south-africa-news/12-000-dead-people-tender-for-work/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://southafricatoday.net/south-africa-news/12-000-dead-people-tender-for-work/&amp;media=https://southafricatoday.net/wp-content/uploads/2017/05/Schalk-Human.jpg&description=12+000+dead+people+tender+for+work" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=12+000+dead+people+tender+for+work%20-%20https%3A%2F%2Fsouthafricatoday.net%2Fsouth-africa-news%2F12-000-dead-people-tender-for-work%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://southafricatoday.net/south-africa-news/12-000-dead-people-tender-for-work/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://southafricatoday.net/south-africa-news/12-000-dead-people-tender-for-work/" data-text="12 000 dead people tender for work" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://southafricatoday.net/south-africa-news/audit-report-shows-the-massive-damage-caused-by-anc/">Audit Report shows the massive damage caused by ANC</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://southafricatoday.net/world-news/russia/terror-related-crimes-in-russia-dropped-10-times-since-2012-antiterror-group/">Terror-Related Crimes in Russia Dropped 10 Times Since 2012 &#8211; Antiterror Group</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://southafricatoday.net/author/laura-oneale/">Laura Oneale</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Laura Oneale"></span><meta itemprop="datePublished" content="2017-05-24T10:11:24+00:00"><meta itemprop="dateModified" content="2017-05-24T10:11:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://southafricatoday.net/south-africa-news/12-000-dead-people-tender-for-work/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://southafricatoday.net/wp-content/uploads/2016/08/SAT-banner-272x90.jpg"></span><meta itemprop="name" content="South Africa Today"></span><meta itemprop="headline " content="12 000 dead people tender for work"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://southafricatoday.net/wp-content/uploads/2017/05/Schalk-Human.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="400"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_34_5925b2ceab3c1_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_34_5925b2ceab3c1"><script>var block_td_uid_34_5925b2ceab3c1 = new tdBlock();
block_td_uid_34_5925b2ceab3c1.id = "td_uid_34_5925b2ceab3c1";
block_td_uid_34_5925b2ceab3c1.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_34_5925b2ceab3c1_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":73261,"live_filter_cur_post_author":"1479"}';
block_td_uid_34_5925b2ceab3c1.td_column_number = "3";
block_td_uid_34_5925b2ceab3c1.block_type = "td_block_related_posts";
block_td_uid_34_5925b2ceab3c1.post_count = "3";
block_td_uid_34_5925b2ceab3c1.found_posts = "5852";
block_td_uid_34_5925b2ceab3c1.header_color = "";
block_td_uid_34_5925b2ceab3c1.ajax_pagination_infinite_stop = "";
block_td_uid_34_5925b2ceab3c1.max_num_pages = "1951";
tdBlocksArray.push(block_td_uid_34_5925b2ceab3c1);
</script><h4 class="td-related-title"><a id="td_uid_35_5925b2ceb54aa" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_34_5925b2ceab3c1" href="#">RELATED ARTICLES</a><a id="td_uid_36_5925b2ceb54eb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_34_5925b2ceab3c1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_34_5925b2ceab3c1 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/south-africa-news/political-chess-game-within-eskom-may-leave-sa-in-the-dark/" rel="bookmark" title="Political chess game within Eskom may leave SA in the dark"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/04/Brian-Molefe-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/04/Brian-Molefe-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/04/Brian-Molefe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Political chess game within Eskom may leave SA in the dark"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/south-africa-news/political-chess-game-within-eskom-may-leave-sa-in-the-dark/" rel="bookmark" title="Political chess game within Eskom may leave SA in the dark">Political chess game within Eskom may leave SA in the dark</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/south-africa-news/solidarity-demands-answers-from-gepf-about-saa-funding/" rel="bookmark" title="Solidarity demands answers from GEPF about SAA funding"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/05/GEPF-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/05/GEPF-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/05/GEPF-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Solidarity demands answers from GEPF about SAA funding"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/south-africa-news/solidarity-demands-answers-from-gepf-about-saa-funding/" rel="bookmark" title="Solidarity demands answers from GEPF about SAA funding">Solidarity demands answers from GEPF about SAA funding</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southafricatoday.net/south-africa-news/gordhan-takes-gloves-off/" rel="bookmark" title="Gordhan takes gloves off"><img width="218" height="150" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2017/05/Pravin-Gordhan-3-218x150.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2017/05/Pravin-Gordhan-3-218x150.jpg 218w, https://southafricatoday.net/wp-content/uploads/2017/05/Pravin-Gordhan-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gordhan takes gloves off"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/south-africa-news/gordhan-takes-gloves-off/" rel="bookmark" title="Gordhan takes gloves off">Gordhan takes gloves off</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5925b2ceab3c1" data-td_block_id="td_uid_34_5925b2ceab3c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_34_5925b2ceab3c1" data-td_block_id="td_uid_34_5925b2ceab3c1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-34778">
<div id="dsq-comment-header-34778" class="dsq-comment-header">
<cite id="dsq-cite-34778">
<span id="dsq-author-user-34778">winifred ann watson</span>
</cite>
</div>
<div id="dsq-comment-body-34778" class="dsq-comment-body">
<div id="dsq-comment-message-34778" class="dsq-comment-message"><p>This guy had better watch it&#8230;..this is how you should do your job maybe he may be replaced he is doing his job too well.</p>
</div>
</div>
</li> 
</ul>
</div>
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="2648753469"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="2648753469"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="2648753469"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="2648753469"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="2626492260"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="2626492260"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6031329710476784" data-ad-slot="2626492260"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
<aside class="widget widget_text"> <div class="textwidget"><a href="https://quicklist.co.za" target="_blank"><img class="aligncenter wp-image-61224 size-full" src="https://southafricatoday.net/wp-content/uploads/2017/02/quick-list-ad.jpg" width="300" height="250"/></a></div>
</aside><aside class="widget widget_text"> <div class="textwidget"><a href="https://southafricatoday.net/media/report-incident/" target="_blank"><img class="aligncenter wp-image-60289 size-full" src="https://southafricatoday.net/wp-content/uploads/2017/02/CIRSA_300.jpg" alt="Crime and Incident Reports South Africa" width="300" height="250"/></a></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td-rec-hide-on-p "><a href="https://stayordine.com/" target="_blank"><img class="aligncenter wp-image-59882 size-full" src="https://southafricatoday.net/wp-content/uploads/2017/02/SoD-advert.jpg" alt="Stay or Dine Directory" width="300" height="250"/></a></div><div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p "><a href="https://securityrsa.net" target="_blank"><img class="aligncenter wp-image-59559 size-full" src="https://southafricatoday.net/wp-content/uploads/2017/01/300x250.jpg" alt="SecurityRSA" width="300" height="250"/></a></div><aside class="widget widget_mailster_signup"><div class="block-title"><span>Newsletter sign up</span></div><div class="mailster-widget mailster-widget-signup"><style id='mailster-form-default' type='text/css'>.mailster-emebed-form body{background:0;padding:0;margin:0}.mailster-emebed-form .mailster-form-body{padding:5px!important;margin:auto!important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://southafricatoday.net/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://southafricatoday.net/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.mailster-emebed-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none!important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;-webkit-transition:all .2s;-moz-transition:all .2s;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="https://southafricatoday.net/mailster/subscribe" method="post" class="mailster-form-1 mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget"><input name="_referer" type="hidden" value="https://southafricatoday.net/south-africa-news/12-000-dead-people-tender-for-work/">
<input name="formid" type="hidden" value="1">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-firstname-wrapper"><label for="mailster-firstname-1">First Name</label><input id="mailster-firstname-1" name="firstname" type="text" value="" class="input mailster-firstname" aria-required="false" aria-label="First Name"></div>
<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input name="n_67eabf7be1_email" type="email" tabindex="-1" autocomplete="off"></label>
<div class="mailster-wrapper mailster-lastname-wrapper"><label for="mailster-lastname-1">Last Name</label><input id="mailster-lastname-1" name="lastname" type="text" value="" class="input mailster-lastname" aria-required="false" aria-label="Last Name"></div>
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-1">Email <span class="mailster-required">*</span></label><input id="mailster-email-1" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div class="mailster-wrapper mailster-lists-wrapper"><label>Lists</label><ul class="mailster-list"><li><label title=""><input type="hidden" name="lists[0]" value="0"><input class="mailster-list mailster-list-summary-of-top-news-articles" type="checkbox" name="lists[0]" value="1" checked='checked' aria-label="Summary of top News Articles"> Summary of top News Articles</label></li></ul></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
<div class="mailster-widget-text mailster-widget-text-after">Your email is safe with us. We hate spam too!</div></div></aside> <aside class="widget widget_recent_entries"> <div class="block-title"><span>Recent Posts</span></div> <ul>
<li>
<a href="https://southafricatoday.net/world-news/asia-and-pacific/duterte-asks-putin-for-help-and-support-in-fight-against-daesh/">Duterte Asks Putin for &#039;Help and Support in Fight Against Daesh&#039;</a>
</li>
<li>
<a href="https://southafricatoday.net/south-africa-news/gauteng/security-officer-critical-after-mamelodi-shooting/">Security officer critical after Mamelodi shooting</a>
</li>
<li>
<a href="https://southafricatoday.net/world-news/europe/crash-course-nato-war-games-in-estonia-riddled-with-accidents/">Crash Course: NATO War Games in Estonia Riddled With Accidents</a>
</li>
</ul>
</aside> </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-wmenu-container"><ul id="menu-wmenu" class="td-subfooter-menu"><li id="menu-item-30234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-30234"><a href="https://southafricatoday.net/contact-us/">Contact Us</a></li>
<li id="menu-item-64960" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64960"><a href="https://southafricatoday.net/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-30232" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30232"><a href="https://southafricatoday.net/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-30233" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30233"><a href="https://southafricatoday.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-30230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30230"><a href="https://southafricatoday.net/disclaimer/">Disclaimer</a></li>
<li id="menu-item-30231" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30231"><a href="https://southafricatoday.net/ftc/">FTC</a></li>
<li id="menu-item-30229" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30229"><a href="https://southafricatoday.net/dmca-take-down-notice/">DMCA Take Down Notice</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; South Africa Today </div>
</div>
</div>
</div>
</div> 
<div style="display:none">
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://southafricatoday.net/south-africa-news/is-south-africa-a-failed-country/" rel="bookmark" title="Is South Africa a failed country?"><img width="100" height="70" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2014/03/abcdach_Flag-100x70.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2014/03/abcdach_Flag-100x70.jpg 100w, https://southafricatoday.net/wp-content/uploads/2014/03/abcdach_Flag-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Is South Africa a failed country?"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/south-africa-news/is-south-africa-a-failed-country/" rel="bookmark" title="Is South Africa a failed country?">Is South Africa a failed country?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-03-09T01:20:27+00:00">March 9, 2014</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://southafricatoday.net/south-africa-news/suspect-arrested-kidnapping-boy/" rel="bookmark" title="Suspect arrested for kidnapping boy"><img width="100" height="70" class="entry-thumb" src="https://southafricatoday.net/wp-content/uploads/2016/03/south-african-police-100x70.jpg" srcset="https://southafricatoday.net/wp-content/uploads/2016/03/south-african-police-100x70.jpg 100w, https://southafricatoday.net/wp-content/uploads/2016/03/south-african-police-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="south-african-police" title="Suspect arrested for kidnapping boy"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southafricatoday.net/south-africa-news/suspect-arrested-kidnapping-boy/" rel="bookmark" title="Suspect arrested for kidnapping boy">Suspect arrested for kidnapping boy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-01T17:46:04+00:00">May 1, 2016</time></span> </div>
</div>
</div>
</div>
</div>
 
 
<style type="text/css" media="screen">@media (max-width: 767px){.td-scroll-up-visible{display:block!important;}}.td-mobile-footer-wrap{display:none!important;}</style>
<div class="td-container"><div id="contentad92463"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "628f6424-8cea-420f-b712-177f27651364",
            d:  "c291dGhhZnJpY2F0b2RheS5uZXQ=",
            wid: "92463",
            exitPop: true,
            exitPopExpireDays: "1",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad92463").appendChild(s);
    })(document);
</script>
<div id="contentad175518"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "f519c7e6-409c-4275-9acc-3884c2d92aa6",
            d:  "c291dGhhZnJpY2F0b2RheS5uZXQ=",
            wid: "175518",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad175518").appendChild(s);
    })(document);
</script></div><div style="display:none">
<div id="arvlbdata" style="overflow:visible;width:400px;">
Receive notification by email <a href="https://southafricatoday.net/subscribe/"><img src="https://southafricatoday.net/wp-content/uploads/2016/07/newsletter-100X100.png" alt="South-Africa-Today" target="_blank" width="50" height="50" align="middle"></a> <div allowtransparency="true" style="overflow:hidden;width:400px;height:255px;" class="fb-page" data-href="https://www.facebook.com/1464713207081400" data-width="400" data-height="255" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
</div>
</div>
</div>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/mailster/assets/js/form.min.js?ver=2.2.5'></script>
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,400,600,700&ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto:500,400italic,700,900,500italic,400,300&ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='genericons-css' href='https://southafricatoday.net/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='ap-fileuploader-animation-css' href='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/css/loading-animation.css?ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='ap-fileuploader-css' href='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/css/fileuploader.css?ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='ap-jquery-ui-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='ap-tagit-styles-css' href='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/css/jquery.tagit.css?ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='ap-tagit-ui-styles-css' href='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/css/tagit.ui-zendesk.css?ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='ap-front-styles-css' href='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/css/frontend-style.css?ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='ap-lightbox-css-css' href='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/css/lightbox.css?ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://southafricatoday.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='https://southafricatoday.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://southafricatoday.net/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://southafricatoday.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all'/>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it-custom.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/js/fileuploader.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/js/lightbox.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_fileuploader = {"upload_url":"https:\/\/southafricatoday.net\/wp-admin\/admin-ajax.php","nonce":"db357e85fe"};
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.4'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://southafricatoday.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"73261 https:\/\/southafricatoday.net\/?p=73261","disqusShortname":"southafricatoday","disqusTitle":"12 000 dead people tender for work","disqusUrl":"https:\/\/southafricatoday.net\/south-africa-news\/12-000-dead-people-tender-for-work\/","options":{"manualSync":false},"postId":"73261"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"southafricatoday"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southafricatoday.net/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://southafricatoday.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://southafricatoday.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
 
<style>body{background-color:#2b88cb;}</style>
<style type="text/css">@media all{html.arvnoscroll{overflow:hidden}.arevicofl *{-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box}.ArevicoModal{display:none;position:fixed;top:0;right:0;bottom:0;left:0;z-index:2147483646;text-align:center;white-space:nowrap;background:0 0;overflow-y:auto}.ArevicoModal-bg{display:none;position:fixed;top:0;right:0;bottom:0;left:0;z-index:2147483600;text-align:center;white-space:nowrap;background:#333;opacity:.8}.ArevicoModal:before{content:'';display:inline-block;height:100%;vertical-align:middle;margin-right:-.25em}.ArevicoModal .ArevicoModal-content{position:relative;text-align:left;vertical-align:middle;display:inline-block;margin-left:5%;margin-right:5%;background:#fff;overflow:visible;white-space:normal;-webkit-box-shadow:0 10px 25px rgba(0,0,0,.5);-moz-box-shadow:0 10px 25px rgba(0,0,0,.5);box-shadow:0 10px 25px rgba(0,0,0,.5)}.ArevicoModal .ArevicoModal-inner{display:block}.ArevicoModal .ArevicoModal-close-icon{position:absolute;z-index:214748369;top:-15px;right:-15px;line-height:30px;width:30px;height:30px;content:'&nbsp;' cursor:pointer;text-align:center;font-family:Arial,sans-serif;background:url('https://southafricatoday.net/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/featherlight/close.png');color:#000}.ArevicoModal iframe{border:none}}@media only screen and (max-width:1024px){.ArevicoModal .ArevicoModal-content{margin-left:10px;margin-right:10px;max-height:98%}}</style><script>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</script>
</body>
</html>